Akku beim Compal JHL 90 wird nicht geladen.

Hallo Gemeinde! Zur Vorgeschichte: Ich habe mir von geraumer Zeit einen Laptop bei one.de gekauft. Unabhängig davon, dass dieser Anbieter sehr schlecht in der Kritik da steht habe ich dennoch bestellt und war zu Anfangs auch sehr zufrieden.

Doch jetzt fangen die Probleme an. Natürlich ist die Garantie abgelaufen und es treten die ersten schwerwiegenden Probleme auf. Wie im Titel bereits zu erlesen geht es um den Akku meines Laptops.

Das Phänomen: Der Laptop lief ganz normal und war mittels Netzteil mit Strom verbunden. Auch der Akku war im Gerät. Auf einmal ging der Laptop aus und ich wunderte mich warum. Daraufhin stellte ich fest, dass keine Status LED mehr leuchtete und sich der Laptop nicht mehr einschalten lies. Ich tippte auf ein defekte Netzteil und nahm mein Universal Notebook Netzteil – Leider ließ sich der Laptop auch damit nicht aufwecken.

Lösungsversuche: Gut, dacht‘ ich, wird wohl der Akku hinüber sein. Dies bestätigten mir auch Kollegen aus der IT Branche. Kurzerhand habe ich einen neuen Akku bestellt und dieser kam gestern auch. Reingesteckt und siehe da – läuft. Voller Euphorie installierte ich Betriebssystem und Treiber und führte routinemäßig Updates durch. Auf einmal – schupp – Laptop aus. -> Klarer Fall: der Akku war bereits vorgeladen und nun leer… Das kuriose an der Sache ist, dass die Lade LED blinkt und damit einen Ladevorgang anzeigt. Doch das scheint nicht wirklich der Fall zu sein. Ich habe auch probiert, alle Stecker vom Laptop zu entfernen, den Akku ebenfalls und ein paar Minuten zu warten. Dann alles wieder zusammen (Akku und Netzteil) und manchmal ging es auch. Aber auch hier die logische Erklärung. Der Akku hat sich ein wenig regeneriert.  Nun geht aber gar nix mehr.

Jetzt meine Idee: Vielleicht liest das hier einer von euch und hat noch den einen oder anderen Tipp parat? Ansonsten müsste ich mir in Chemnitz wohl mal einen Notebook Reparaturservice suchen 🙁

Ich danke euch jetzt schonmal für euche Ideen! 🙂

Schreibe einen Kommentar